We migrate your Joomla 1.5 to 2.5 (or 3.0) for you with.

What is migrated:

• All Joomla core content
• Extensions that are available in J2.5 (or J3.0 corresponding) version

If specific extensions are not available in the new Joomla! version we can install similar extensions that you choose. These installations will be charged separately and only if you request it.

There are some extensions that need to be upgraded before the migration in order to make them compatible (for instance CB/VM/etc). These tasks will be charged separately after reviewing your J15 site.

We need at least one week for the whole process depending on the amount of content and complexity of your site.

Requirements:

• Joomla 1.5.12 and above.
• Full access to:
    - control panel (cpanel/plesk)
    - J15 back end super administrator
    - ftp

Note: In no case we share with anyone the information we gain access to. Read our Privacy Policy that we are bound with.

Contact us with your site url and installed extensions to get a quote.